Abschaltung von PHP 5.6 bei HostEurope

von Jeannette Sachse

HostEurope hat PHP 5.6 am 24.10.2018 abgeschaltet. Das bedeutet, dass alle Anwendungen zum Beispiel Content-Management-Systeme wie Contao, WordPress oder Joomla mit PHP 7x kompatibel sein müssen. Das gilt natürlich auch für die jeweilig verwendeten Themes, Plugins oder Erweiterungen. Sollte Ihre Website plötzlich nicht mehr erreichbar sein, liegt es mit hoher Wahrscheinlichkeit daran, dass sie nicht mit PHP 7 kompatibel ist.

Weitere Informationen:

Informationen zur PHP-Umstellung bei HostEurope

Das ist bei der Aktualisierung der PHP-Version zu beachten

Ihre Website funktioniert nicht mehr? Gerne helfe ich Ihnen weiter.

Zurück

Sie haben eine Frage?

Ich habe die Datenschutzerklärung zur Kenntnis genommen und stimme zu, dass meine Angaben zur Kontaktaufnahme und für Rückfragen gespeichert werden.

Hinweis: Sie können Ihre Einwilligung jederzeit für die Zukunft per E-Mail an info@jbwebart.de widerrufen.

Was ist die Summe aus 4 und 4?